Introduction
Nous recevons parfois des plaintes concernant le déclenchement d'alertes de mouvement, même si le dispositif n'a pas été déplacé à un autre endroit. Dans la plupart des cas, cela peut être attribué au fait que le dispositif a été installé dans un bateau. En raison du mode de fonctionnement de la fonction d'alerte de mouvement, une attention particulière doit être accordée à l'installation de l'appareil dans un bateau. Cet article décrit la cause de ces alertes de mouvement incorrectes et comment les éviter.
Cause
Lorsque vous activez la fonction "Vibration" dans le menu "Paramètres de notification" de l'application, vous activez en réalité une fonction qui permet à l'appareil de vous alerter lorsque le capteur de vibration intégré est déclenché. Ainsi, dans ce cas, le terme "mouvement" ou "déplacement" ne signifie pas nécessairement que l'appareil s'est effectivement déplacé vers un autre endroit, mais plutôt que le capteur de vibrations mécaniques a été déclenché.
Cela peut entraîner l'envoi d'alertes incorrectes lorsque vous avez installé le dispositif dans un bateau, car les bateaux peuvent se balancer d'avant en arrière lorsque le bateau est en mer. Selon la taille de votre bateau et l'endroit où l'appareil est installé, le capteur de vibrations de l'appareil peut être déclenché par ces mouvements.
Solution
Dans un premier temps, essayez d'ajuster l'emplacement de l'appareil dans le bateau pour qu'il ait moins tendance à interpréter les mouvements du bateau comme des vibrations. Si cette option n'est pas viable, ou si elle n'améliore pas le problème, désactivez la fonction de vibration et utilisez plutôt la fonction de géofence pour recevoir des alertes lorsque le bateau quitte la zone définie. Étant donné que la fonction de géofence s'appuie sur la géolocalisation GPS plutôt que sur les mouvements physiques, elle ne produira pas d'alertes erronées comme peut le faire le capteur de vibrations lorsque l'appareil est installé dans un bateau.