Wstęp
Zdarza się, iż otrzymujemy skargi związane z alarmami ruchu, które uruchamiają się nawet wtedy, gdy urządzenie w rzeczywistości nie przemieściło się w inne miejsce. W większości przypadków można to wytłumaczyć tym, że urządzenie zostało zainstalowane w łodzi. Ze względu na sposób działania funkcji alertu ruchu, należy zwrócić szczególną uwagę na instalację urządzenia na łodzi. Niniejszy artykuł opisuje, co jest przyczyną tych nieprawidłowości i jak można im zapobiec.
Przyczyna
Aktywując funkcję Wibracji w menu "Ustawienia powiadomień" w aplikacji, w rzeczywistości aktywują Państwo funkcję, która powoduje, że urządzenie ostrzega Państwa, gdy wbudowany czujnik wibracji zostanie uaktywniony. "Ruch" lub "przemieszczenie" nie oznacza więc w tym przypadku, że urządzenie rzeczywiście przemieściło się w inne miejsce, lecz raczej, że uruchomiony został mechaniczny czujnik wibracji.
Może to powodować wysyłanie nieprawidłowych alarmów w przypadku, gdy zainstalowali Państwo urządzenie na łodzi, ponieważ łodzie mogą kołysać się w przód i w tył, gdy łódź znajduje się na wodzie. W zależności od tego, jak duża jest Państwa łódź i gdzie urządzenie jest zamontowane, czujnik wibracji urządzenia może zostać wyzwolony przez te ruchy.
Rozwiązanie
W pierwszej kolejności należy spróbować zmienić umiejscowienie urządzenia w łodzi, aby było ono mniej podatne na interpretację ruchów łodzi jako wibracji. Jeśli nie jest to możliwe, lub jeśli nie poprawia to sytuacji, prosimy wyłączyć funkcję wibracji i zamiast tego polegać na funkcji geofence, aby otrzymywać powiadomienia, gdy łódź opuści określony obszar. Ponieważ funkcja geofence opiera się na geolokalizacji GPS, a nie na fizycznych ruchach, nie będzie ona generować fałszywych alarmów, jak może to mieć miejsce w przypadku czujnika wibracji, gdy urządzenie jest zainstalowane w łodzi.